LPL Financial is protected from the Heartbleed Security Bug

Dear Client:

We realize there has been substantial coverage of the Heartbleed Security Bug in the news recently. This security vulnerability affects one particular implementation of Secure Sockets Layer (SSL) protocol called OpenSSL and could permit an attacker to see, in plain text, sensitive information users thought to be encrypted.

LPL Financial is aware of the Heartbleed bug and the threat that it poses to the OpenSSL architecture. After a formal vulnerability scan of all LPL Financial technologies, including Account View, it has been determined that all of our accounts remained secure.

The widespread impact of the Heartbleed Security bug is unprecedented, and while your LPL accounts remained secure we do recommend that you take the time to change your passwords across all the sites that you access online. We also encourage you to maintain general security best practices including, regularly updating your passwords, using different passwords for each system you access, and always keeping your passwords confidential.

We recognize the seriousness of this threat and want to assure you that we are committed to protecting your sensitive personal and financial data. We will continue to actively monitor and assess potential vulnerabilities across all our technology platforms.

Please feel free to call our office if you have any questions, or for more information.

As always, thank you for your business.

Best Regards,

Partners Retirement & Wealth Management